Supra Forums banner

1 - 8 of 8 Posts

·
SuperWhiteNinetyTwoMeat
Joined
·
1,001 Posts
Discussion Starter #1
So Im out in the middle of nowhere today filming a movie and when its time to go my car would just crank over and sort of sputter a couple times. Tried a roll start and no luck. So after sitting for a couple minutes trying to figure out whats wrong, the girl with us decides to give it a try and it fires right up. So my question is do I just need girl to start it whenever that happens or is there a more logical reason?
 

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
its the bitches touch man....happens to every guy at least once so they can give u shit.
 

·
SuperWhiteNinetyTwoMeat
Joined
·
1,001 Posts
Discussion Starter #4
Some other things I have noticed.
When the engines cold it will take two or three times of cranking it over to get it to start. When it does start it slower sputters and will finally catch and jumb up to normal warm up rpms. I have tried turning the key to the on postition for 15 seconds to let the fuel pump pressurize the system before cranking it over, it helps a little bit sometimes but not much. So would that be a bad fuel pump to, or could it be the regulator?
 

·
Registered
Joined
·
542 Posts
It could be the CPS. I used to have the same problem and it turned out to be the CPS. I'd sit there and try to crank if over and nothin and then like 15 mins later I'd randomly try again and it would start. Next time it happens try wiggling the wires. As far as it running rough when you start it up cold that could be caused by the cold start injector. Try taking it out and cleaning it.
 
1 - 8 of 8 Posts
Top