Supra Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,495 Posts
Discussion Starter #1 (Edited)
Well I made about 10 passes.

19's suck for drag racing (like we all didn't already know that).

Most of the passes were 12.7 @ 122 MPH

I did have 2 nice passes with a 1.9 60 Ft on 19" tires.
They were 12.24 @124 & 12.23 @ 123

These passes were made with violent tire spin through the entire 1/8 th mile at only 15 psi.

Hopefully with Drag radials and race fuel I can break into the 10's.

Anyone gonna be at Atco for the IMSTAR next weekend.

Here's my best timeslip:

R/T... .851
60'... 1.965
330... 5.547
1/8... 8.179
mph... 93.71
990... 10.340
1/4... 12.244
mph... 124.30
 

·
Anthracite Club
Joined
·
535 Posts
yo, whats up its scott from last night at atco...

a lot of people are going to e-town on sunday... big import showoff, i'll be at imstar, unfortunatly my car wont...

later...
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #5
Cool, I am busy this weekend or I would join you.

Need the paint work before I attend any shows.
 

·
Senior Member
Joined
·
1,522 Posts
Congrats!! That's a nice run for 15 psi and 19'' rims. 19s just suck for drag. I want to get rid of my 18s just so I can get a better time and buy some drag radials. Let us know what happens with the drag radials. :D








'94 Supra TSO4 6spd
 
S

·
Guest
Joined
·
0 Posts
take the 19"s off before you go down the 1/4 again. you need a tire with a lot of sidewall to get good 60' times, not no sidewall like you get with a 19.

get some nittos put them on your stock rims, you'll be golden.

twm
 
P

·
Guest
Joined
·
0 Posts
T78supra said:
Well I made about 10 passes.

19's suck for drag racing (like we all didn't already know that).

Most of the passes were 12.7 @ 122 MPH

I did have 2 nice passes with a 1.9 60 Ft on 19" tires.
They were 12.24 @124 & 12.23 @ 123

These passes were made with violent tire spin through the entire 1/8 th mile at only 15 psi.

Hopefully with Drag radials and race fuel I can break into the 10's.

Anyone gonna be at Atco for the IMSTAR next weekend.

Here's my best timeslip:

R/T... .851
60'... 1.965
330... 5.547
1/8... 8.179
mph... 93.71
990... 10.340
1/4... 12.244
mph... 124.30
I'll look for you there. I'll be in a black supra (now t78 too!)
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #12
gixxer_drew said:
your car looks like it has a lot of potential even if you just get your reaction time down you'll lay down some KILLER times. And those slips are already really nice :)
Reaction time does not effect 1/4 mile time.

The clock doesn't start until you trip the light.
 

·
Supra + DSM = heaven
Joined
·
3,946 Posts
T78supra said:


Reaction time does not effect 1/4 mile time.

The clock doesn't start until you trip the light.
Thats weird. I won some races just because I had a faster reaction time... how do they decide a win then? R/T + ET?
 
M

·
Guest
Joined
·
0 Posts
T78supra said:


Reaction time does not effect 1/4 mile time.

The clock doesn't start until you trip the light.
That's strange. I thought reacting faster to the light makes you trip the clock sooner, accumulating into a faster 1/4 mile tile.
 

·
Boostin...
Joined
·
1,265 Posts
Those are great times for 15 lbs of boost and such big tires!

Keep up the good work!

Last weekend I ran a 12.0 @ a hair under 124 (123.89 ? ), can't find time slip, on 17 pounds of boost with 315 Nitto drag radials and a 2.2 60ft time. I was sideways at the 1/8th mile mark and didn't hook up until the 1000ft mark. The track was cold and slippery for the 1st pass. I would have made a 2nd pass but I broke my differential, cracked the case and blew the axels out the sides of the case. It took me almost an hour and a half to get to do my 2nd pass because they shut the track down so they could spray it with VHT. On the 2nd pass I went around the water box and tried to do a dry burnout. I brought the rpm's up to about 4000, let the clutch out and the car pulled the right front tire off of the ground. :eek: I couldn't believe how well it hooked! I pulled up to the staging lane and lined up. I put the clutch in and let out at 6,000 rpm. The rear-end let loose and blew apart.:( I should have my new rear-end by the middle of next week.:)


Bob
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #17
Damn those Arizona clutches are hard on parts.

I just ran an 11.6 @ 130 mph with a 2.8 60 ft time at 28 psi using 105 unleaded VP racing fuel and 275 40 17 nitto drag radials.

I didn't want to get booted for not having a cage so I broke the starting light beam and just sat for a second before I launched, Just my luck I still ran an 11 and got booted.

Now I wish I would have just launched it and maybe ran a high 10 second run.
 
1 - 17 of 17 Posts
Top